Is it possible to set the decimal delimiter from a comma to a dot in report interactions?

"1,091" should become "1.091".


All fields that are "number" fields in Salesforce is always displayed in the user's locale, including currency fields. To control the display, change your Locale in the Personal Settings area of Salesforce.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.