0

In a normal org as a System Admin user, I can see the middle option here called "Assigned Connected Apps" (whether from a permission set or a profile), from which I can associate the connected app to the current profile/permission set.

Showing landing section for Permission Set, showing Assigned Apps, then Assigned Connected Apps, then Object Settings

I saw an org today where that middle "Assigned Connected Apps" option was not there, and I wasn't able to assign a connected app to the profile/permission set.

Does anyone know why that option wouldn't have existed on this org? Or how to assign a connected app a different way? They were on an Enterprise org and using a standard System Administrator profile.

0

After hearing back from Salesforce Support, they had to hand over the case to the Feature Activation team to enable the "Connected Apps" feature in their org.

I guess there are orgs that don't have Connected Apps enabled by default and you need to reach out to support in order to activate it.

0

Go to Setup, search for User Management Settings and enable:

  • Enhanced Profile List Views
  • Enhanced Permissions Set Component Views
  • Enhanced Profile User Interface
1
  • 3
    Welcome to Salesforce Stack Exchange (SFSE). Thank you for your contribution. However, it is a bit unclear as to how your answer solves the problem posted in the question Please edit your answer and add some elaboration, context or further details as to how enabling these settings will address or fix the OP's issue of being unable to see the "Assigned Connected Apps" option.
    – Moonpie
    Aug 28 at 18:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.