1

When I try to execute sfdx force:auth:web:login -r https://test.salesforce.com command it starts to run endlessly without any output. Happens both in cmd and VS Code. I've already tried updating the plugin, downgrading to some older versions and reinstalling completely. It was running without any problems until it randomly broke. Anyone had similar problems or can suggest what else should I try?

2
  • let us know if this is windows or mac. i just ran it over here and mine worked. i would make sure your browser is working and log into the sandbox manually. Seems like DX can't launch your browser. Feb 18, 2020 at 15:50
  • It is a Win 10 64-bit. My browser is working fine (I'm using Chrome) - I do not have any problems with logging in into sandbox Feb 20, 2020 at 8:10

2 Answers 2

1

I have found the workaround. It was indeed - as pointed in the comment - problem with the browser. I'm still not sure why exactly it is not working with Chrome but switching default to Firefox solved it for me.

0

I had the same issue, I fixed it by installing the sfdxcli

https://developer.salesforce.com/tools/sfdxcli#

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .