1

I am facing issues with users accessing my Community.

In my developer org, I have created a Community and activated it. Now, I have taken a contact, which is linked to an Account, and Enabled Customer Community for the same.

I have chosen Community Plus License for the newly created external user.

Now, with this user, when I try to login after hitting my community URL from the browser, it is giving me the message -

Your login attempt has failed. Make sure the username and password are correct.

I have reset my password and tried multiple times.

I read through multiple documents, but was unable to understand, if I need to/ how to specifically provide access to that particular community. From what I understand, we don't need to provide access via profiles or permission sets to specific communities for Community Plus users.

  • Did you add the profile to the "Members" section of the Community (Go to workspaces, select "Administration" click on the members tab on the left, and add the profile if necessary. The default is to just have the System Administrator profile added. – James Loghry Jan 27 at 5:32
  • 1
    @JamesLoghry, you were absolutely right. I didn't realise that I had to enable the Customer Community profiles as well for the individual Communities. Please put this resolution as an answer, so that I can mark it correct. – user55791 Jan 27 at 7:06
1

You have to add the profile to the "Members" section of the community.

  • In setup, click on the community and go to workspaces
  • Select the administration workspace
  • Click on the members tab on the left
  • Add the profile. (You may have to first select the External users from the dropdown on this page)
  • Make sure to click "Save."
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.