0

From time to time, some emails are displaying content like the header or the footer twice after sending it. In the preview, everything looks good.

Is there any reason behind? We are using an HTML template and all the content blocks are built from the standard blocks.

4
  • This can't be answered if you do not include the logic of dynamic blocks or coding that is inside the mail (like ampscript / ssjs). For example you can exclude blocks to be rendered in preview but in the send context they get displayed etc etc. On the other hand there sometimes are problems with email rendering engines etc. Just include way more details and we may be able to help. Like screenshots, Htmlcode, ampscript code, ... – Johannes Schapdick Jan 24 '20 at 8:46
  • I had faced a similar issue and I was able to fix by removing the duplicated div tag [which is used by content builder to identify each blocks.].... ```` <div data-type="slot" data-key="bottom5"><!--your content block --> </div>```` can you confirm that your HTML template has the same number of above div for each block. – Vishal Kumar C V Jan 24 '20 at 10:56
  • it only happens when the email is opened from Gmail in the google chrome browser on mobile. – fromero Jan 24 '20 at 12:57
  • 2
    This sounds like it may be a browser/isp issue and not SFMC. Likely you would need to open a support ticket to verify it is not an SFMC issue as the info available to us is not likely sufficient to give a definitive answer for you. I believe it could be something with css rendering restrictions in that client or similar. – Gortonington Jan 24 '20 at 15:01
0

After checking it with support, it is confirmed that the issue is related to the ISP and not SFMC. The CSS is not well rendered in some clients due to some technical restrictions.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.