1

I've got an issue with Einstein Activity Capture. All emails captured from collaborators who have standard permissions (meaning not the "view all data" privilege) aren't shared by default - despite the fact that in Setup, default sharing is turned on (in the Einstein Activity Capture) tab, and in their private email settings, sharing is turned on as well.

Am I missing something in the permission set possibly? Where would I start looking?

Thanks & much love from Germany, Dominik

3
  • 1
    Welcome to SFSE! Note that Einstein Activity Capture saves all the records in servers outside of Salesforce - meaning it's not a normal Task activity record that you're used to, and may play by different rules when it comes to sharing. Jan 15, 2020 at 8:20
  • @BrianMiller you mentioned "Einstein Activity Capture saves all the records in servers outside of Salesforce" ... how do we know this? Is this documented?
    – krigi
    Dec 28, 2022 at 19:53
  • I think this is the official source and the EAC Security Guide page 7 shows a diagram about it. Google around and you'll see articles a plenty about it Jan 16, 2023 at 18:36

1 Answer 1

0

I've actually found the answer: https://success.salesforce.com/answers?id=9063A000000pokrQAA

Each user needs to switch their private Einstein Activity Capture settings to "Only Me" and then back to "Share with Everyone". Seems to be a glitch.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .