Currently I am preparing an email template in Marketing Cloud. This Template is HTML based and includes a custom Header and Footer. Though, when I test the email there always is a Salesforce Footer displayed, which looks like this:

enter image description here

This Footer displays in: Send Preview, Test Sends and Automated Email Sends from a Journey

But strangely it does not show up in: Sales Cloud Sends and Manual Sends from the Marketing Cloud

In the account settings all Footers (Text and HTML) are deactivated. I also tried to create a custom Footer in the settings, but the custom Footer will not show up. Instead I again only see this Salesforce Footer.

So the question is, where does this footer come from and how can it be removed? Any ideas?

3 Answers 3


Go to Email Studio > Admin > Account Settings and find the Headers and Footers section. You can turn it on and off there:

enter image description here

Click on "Edit" and choose whether you want to use the system footer, your own or none.


One more place where you can enable/disable headers and footers, is Email Studio > Delivery Profiles > Default - in each deliver profile, you can choose which headers and footers to use.

Note, that unless you ask support to turn off the CAN-SPAM compliance check, you won't be able to send any emails out if you don't include the required information anywhere in the email:

Any email you send must include the following information, as represented by the following personalization strings:

  • A link to any available profile center %%profile_center_url%%
  • A link to any available unsubscription service %%unsub_center_url%%
  • The name of your business %%Member_Busname%%
  • The physical street address of your business %%Member_Addr%%
  • The city location for your business %%Member_City%%
  • The state location for your business %%Member_State%%
  • The ZIP code for your business %%Member_PostalCode%%
  • The country location for your business %%Member_Country%%

Help doc: https://help.salesforce.com/articleView?id=mc_overview_headers_and_footers.htm&type=5

  • Hmmm that documentation, I've never seen '%%unsub_center_url%%' required. Commented Jan 7, 2020 at 17:04
  • @zuzannamj thank you very much for your quick response. Unfortunately, this does not solve the problem since all Headers and Footers are already deactivated in the account settings. But the Salesforce Footer still shows up.
    – Annika
    Commented Jan 8, 2020 at 10:54
  • @Annika I have updated my anwser
    – zuzannamj
    Commented Jan 8, 2020 at 12:13
  • @zuzannamj Thank you very much. I was able to turn off the header and footer in the default Delivery Profile. Now the Salesforce Footer is gone :)
    – Annika
    Commented Jan 9, 2020 at 9:00
  • glad it worked @Annika :-)
    – zuzannamj
    Commented Jan 9, 2020 at 9:02
  • Step1:Goto setup >Company setting > Account Setting > Html Footer(select None) and save it
  • step2:goto email studio>email content

Psaste this code below your email content:

%%[ if 0==1 then ]%%
%%Member_Busname%% %%Member_Addr%%
%%Member_City%%  %%Member_State%%  %%Member_PostalCode%%
 %%Member_Country%% %%Profile_center_url%%

After you have checked the Header and Footer were set to None, but the Email still appears with those contents. Another place to consider is this

Email studio >> Admin >> Delivery profile >> Set the Headers and Footers as None.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .