0

I am currently trying to tackle the Process Automation Specialist Superbadge, but am already stuck on the first step. When checking the challenge, I get the following error:

Challenge Not yet complete... here's what's wrong:
Could not find two queue for Leads.

However, as the following picture should point out, I do have two queues for Leads: Setup > Queues Showing two queues with supported object being Lead.

I have already checked if it is the right Playground (yes), if anything happens when I change the names (no), and tried to Google it (to no avail).

  • Have you added yourself in the queue? – rahul gawale Jan 2 at 11:56
  • @rahulgawale I just did, but that didn't help. – Simon Klaver Jan 2 at 11:59
  • do you have a screenshot of the exact "challenge" as I can't see it in the link? I wonder if adding a queue email will help? – Kris Goncalves Jan 2 at 13:27
1

So the answer is probably 'caching'. After a while I left the page and then returned to it (effectively refreshing it), and it suddenly showed a different Playground in the picklist before the Launch button. Reselecting the right Playground fixed the error (and instead showed different errors), while selecting any wrong Playground does indeed show the error in the question.
In short: Trailhead wasn't checking in the Playground it told me it would.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.