1

I'm trying to make a Permission Set for the "Manage External Users" setting, however I'm not seeing it listed in the "System Permissions" section of the Permission Set.

It's for a "Company Communities" license type. I'm fairly certain this license type should have access to that setting, because their Profile is the same license type but has the option. I just don't want to enable the setting for the entire Profile, hence the Permission Set need.

Do I need to enable something else on the Permission Set first, before it appears?

Thank you!

  • 1
    This option is under App Permissions --> Partner Relationship Management. Don't you see it there as well? – Jayant Das Dec 27 '19 at 17:37
  • Thank you very much @JayantDas ! I thought I looked there already but I must have just glossed over it. Sorry for the stupid question and thank you very much for your help! – Julian Dec 27 '19 at 18:45
0

As posted by Jayant Das:

This option is under App Permissions --> Partner Relationship Management. Don't you see it there as well?

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.