0

I am integrating the SF via connected APP and I'm trying to do bulk query and i followed the document and got to know how to achieve.

My question is, how can i know which version should i pass in the BULK URL endpoint API

https://instance_name.salesforce.com/services/async/APIversion/job

Because it's mandatory to pass but confused which version should i pass?

If i am using 47.0 in the API, did the push works for all customer's org

0

The most recent version is 47.0 if I remember correctly, so you can safely use it.

In theory you should use 47.0 and update it and make sure that everything still works with every Salesforce release, but in practice most people do not change the version at all, unless they need some feature that got published in a later version.

| improve this answer | |
  • I am integrating the SF via connected APP. my question is, i am posting bulk data using bulk API. if i am using 47.0 in the API, did the push works for all customer's org ? – user6250770 Dec 17 '19 at 13:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.