3

I'm currently experiencing the error:

"You may not modify the permission Connect Org to Customer 360 Data Manager while editing a Standard Profile".

I've checked in the destination org that this is turned off anyway so I just decided to remove it. However, I cannot find the Admin Profile user permission metadata entry for this. I don't know what it's named and the xml entries are not that intuitive.

1 Answer 1

3

Removing the ManageHubConnections userpermissions metadata block under the Admin.profile allowed me to deploy successfully.

<userPermissions>
    <enabled>true</enabled>
    <name>ManageHubConnections</name>
</userPermissions>

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .