0

When I try to use the Data Import Wizard (which I have used many times) I am getting the below error. I do not have a field named status in my import file. Is anyone else experiencing this problem? I successfully used the import wizard a week ago. This appears to be a new problem. I have logged out and back in & the problem still exists. I am using a System Administrator account. enter image description here

  • what object are you trying to upload? – cropredy Dec 9 '19 at 18:46
  • @cropredy The data import error was occurring on any object that I tried to import into. – Michele Kleinhomer Dec 16 '19 at 12:10
1

I determined that the problem was caused by the "Salesforce Community Page Optimizer" Chrome extension. Once I disabled the extension, the data import wizard worked fine.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.