0

Using Visual Studio Code and Salesforce CLI I am trying to retrieve "Case Object" details. But I was not able to fetch it. But the Account object is retrieved. Any particular reason? Did anyone face similar issues? I was not able to pull one custom object also similar way. This is happening in the sandbox. Please help

0

I have tried the same with below package.xml in my sandbox and i am able to get the metadata.

<?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<Package xmlns="http://soap.sforce.com/2006/04/metadata">
    <types>
        <members>Case</members>
        <name>CustomObject</name>
    </types>
    <version>47.0</version>
</Package>

See the screenshot:-

enter image description here

Please match your xml with mine and try once. let me know the results.

1
  • Thank You, Sanket! It worked. But had a similar file, Not sure why it didn't work in the first place. Maybe some spelling mistakes. Will try the same for Custom Object and try it. – Saravana Bhupesh Nov 21 '19 at 12:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.