2

I would like to send my marketing related emails to customers and have any responses auto-responded and ultimately discarded.

In my RMM I have disabled auto-response (as I don't want my service emails responses to receive this). I assumed I could setup the following custom Reply Mail Management setting.

enter image description here

The email address no-reply@myemail.co.uk can be setup as a real inbox that auto responds (via the email service), however if MC can do this instead that would be even better.

Right now using these setting, nothing happens when I respond to an email using the sender profile above.

0

You need to have your account Reply Mail Management (RMM) settings (shown below) set up in order to user Custom RMM settings for your Sender Profiles. Assuming you already have your Sender Authentication Package set up as well.

Lastly, make sure your email address "no-reply@myemail.co.uk" is a real inbox as that is where your messages are being routed to. MC can be used as your auto-reply using a triggered send. In your screenshot, there is a checkbox at the bottom for "Use Auto Reply" The triggered send will need to be created prior to setting up your custom RMM.

RMM

  • I already have both SAP and RMM setup. This has been tested to work as the Routing Address for Remaining Replies works. The no-reply is a real address which responds with a canned response, if I mail it directly it works.. but as stated in my previous message using Custom Settings doesn't appear to be working. – Deployment Failure Nov 8 '19 at 0:17
  • You should set up the auto response using triggered sends in MC. Marketing Cloud routes your users’ reply from ‘no-reply’ through their mail servers. – Jackson Chen Nov 8 '19 at 1:19
  • How can I just have it forward the users reply to my no-reply address? – Deployment Failure Nov 8 '19 at 1:22
  • Click the checkbox for “Direct Forward” – Jackson Chen Nov 8 '19 at 1:31
  • This merely disabled the custom name and address fields I’ve populated above. As I’m using an SAP from address to make the send, the response won’t go anywhere. – Deployment Failure Nov 8 '19 at 1:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.