0

We have a content builder templates and on the preview feature those are okay and the system-footer doesn't appear

However when the email is triggered and we are sure the content is published, the email comes with this default footer.

I have tried to do a custom one but neither this works. If I disable it, I add this code to bypass the SPAM-CAM check. But anyway, the footer still appears.

This is the default footer with the salesforce image.

What I want is to disable such default/system footer. I don't need it and I'm looking on how to remove it.

1
  • How do you disable the footer? – zuzannamj Oct 25 '19 at 19:20
1

You need to change the setting for the footer to "none" in the account settings or in the Sender Profile that is used for the send.

Sorry for the rather unusual links but the Salesforce Help site is currently having loading issues.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.