1

Tried with 2 of my trailhead playgrounds and the option is grayed out

enter image description here

Object: Opportunity Field: Stage

I confirmed I have stage values on a Closed/Won category.

Thoughts?

2 Answers 2

2

I think you can try to:

  1. Enable Path for your org. From Setup, enter Path Settings in the Quick Find box. Click Enable. To let users decide whether the path remembers its previous state, select Remember User's Path Preferences. If not selected, the path’s details are hidden when the page that the path is on loads. To Enable Path user should have Modify All Data or Customize Application permission.

  2. Add the View Setup and Configuration permission to the profile, if that's permissible.

1
  • Thanks. I ended up fixing it by modifying the HTML of the setup page and manually enabling the checkbox :) no idea why it was disabled. Oct 19, 2019 at 19:59
1

Not very intuitive - It seems it's disabled until you set Activate Your Path to true:

Confetti

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .