0

The package.xml in my git repo has an API version near the bottom:

<version>47.0</version>

When I deploy to a development branch org, it's OK. When I retrieve from the branch org, there are many changes I do not recognise. This I ascribe to the difference in API version. When retrieved from my org, it says:

<version>44.0</version>

How can I upgrade my org to version 47?

1 Answer 1

2

It's not that your org needs to be "upgraded", it's most likely your Ant salesforce-ant.jar file is outdated. Salesforce always runs on the latest version and is updated automatically during the release window. Try downloading the newest version, or consider installing the new Salesforce DX CLI instead.

1
  • thanks, but I just downloaded the latest salesforce-ant.jar, no change.
    – NickJ
    Oct 15, 2019 at 18:36

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .