0

I'm increasingly experiencing a spontaneous situation when I am building a complex journey in Journey Builder, that the entry source definition (the green icon, top left), in my case a data extension, will disappear and force me to recreate it. This is happening multiple times in the course of building any 1 journey and costing hours of time.

In my case this also invalidates all of my decision splits and forces me to reconfigure them, since they each contain a rule that looks at journey data. They will revert from orange back to gray.

As a slight variation on this scenario, sometimes only the schedule disappears. However, the outcome is the still the same because you cannot recreate a schedule without first deleting and reassociating the entry source.

I can confirm that nothing is happening to the data extension, that wouldn't be the reason. And nothing is happening to the entry source definition automation either.

  • 1
    I have had this issue. Whenever it disappears have you tried just reloading the page to see if it comes back? (this works for me) Whenever it disappears I don't over react by trying to recreate anything I just assume it's still there in the backend and refresh. – Travis Naughton Oct 9 '19 at 3:09
  • Thank you, I will try that next time, as I had not yet. I did notice the last time my entry schedule box disappeared from underneath the entry source box, I went ahead and activated the journey anyway, and since then it has been running fine on its 24-hour cycle as set in its automation -- even though each time I open the journey the schedule box is still missing. So strange! – Joshua Hough Oct 10 '19 at 18:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.