1

I'm trying to create an automation to fetch a CSV from the FTP and populate a Data Extension.

After the File Drop and setting up the Path from the FTP import folder to the correct file name I use the Import File option from Activities and on the Import File step when I try to choose my File Location the folders from there don't match the folders that I have in my FTP as I thought it should.

When I populate the File Naming Pattern with the name of the file I get "No file matching this File Naming Pattern currently exists in the File Location. If run now, this Import activity would fail."

I can not find anywhere in the FTP or anywhere else the File Location structure that I have in the drop down menu.

Does anyone know where is the path for it?

Please find attached a couple of screenshots to make it understand better. Thanks!

enter image description here

enter image description here

enter image description here

  • Have you tried looking into "ExactTarget Enhanced FTP Import"? – zuzannamj Oct 4 '19 at 11:32
  • It does show me the folder but when I click on it I still get the same error. – Duicug Oct 4 '19 at 12:25
  • I have updated my post with a third picture. The folder that contains the CSV file is recommendations and because I can't select it from ExactTarget Enhanced FTP Import, I still get the same error – Duicug Oct 4 '19 at 12:30
  • 1
    Can you try organizing it so that the file gets dropped and picked from the Import folder? Also, you can use a wildcard instead of hardcoding the dates – zuzannamj Oct 4 '19 at 12:35
  • yes, I can do that, thanks @zuzannamj I'm just curious where did all the folders come from because I can't find any sense there – Duicug Oct 4 '19 at 12:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.