0

In my Salesforce org, after logging in, the page is landing in Lightning view. Our org do not use lightning and every functionality is based out of Classic. Earlier it used to land in classic but after the latest release, we are redirected to lightning view. We are manually going back to classic but is there any way to remove lightning as default landing view?

0

What you are seeing is caused by Scheduled Switcher.

To control the Scheduled Switcher:

  1. From Setup in Lightning Experience, enter Lightning in the Quick Find box, then select Lightning Experience Transition Assistant. From Setup in Salesforce Classic, click Get Started in the Lightning Experience Transition Assistant tile at the top of the menu.
  2. Select the Optimize phase.
  3. Click Motivate Users to Work in Lightning Experience to expand the stage.
  4. Turn off Switch users to Lightning Experience on a regular schedule.
  5. To disable automatic switching for a specific group of users, create a permission set using the Remain in Salesforce Classic user permission. Chatter Free and Chatter external users can’t be excluded from automatic switching using this permission.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.