0

CloudPages keeps adding a max-width property to the style tag in my page. It is part of the main_style class and keeps getting inserted every time I open the code. I can delete it and publish the code without it, but if I re-open the code for the page and forget to delete it one time, it will be published with the page which is really annoying.

Is there any way I can get rid of that permanently? I am talking about the max-width property for body here:

 <style class="main_style">
    body { font-family: Arial; margin: 0px auto; background-color: #E4E4E4; -webkit-font-smoothing: antialiased; color: #808080; font-size: 16px; line-height: 1; padding: 0px; max-width: 1280px; } 
    ...
</style>

1 Answer 1

1

So it turns out that this can be bypassed by overwriting the CSS setting for max-width in the <body > tag. Since HTML is read from top to bottom, the in-line setting in body will overwrite the previous setting.

Therefore: Fix the in-line styling to max-width: 100% in <body style="..">.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.