0

I am trying to deploy a Salesforce Lightning Community from a Sandbox to Production.

I've included the Network and SiteDotCom in the change set, but I am getting this error:

Sorry, your target org is running on an earlier version of Salesforce and can't accept the current file. Please wait for your target org to be updated and try again.

Is there anything I can do to get around this? (apart from setting up the community manually)

Or do I need to wait until the Production Org has been updated to the same version as the Sandbox?

0
3

The issue is in SiteDotCom. It is a binary file and it is not possible to change the version of this file (different from classes, for example).

So, you will need to wait the Target environment be updated.

Not the answer you're looking for? Browse other questions tagged or ask your own question.