0

I just created the integration of Marketing Cloud and Google Analytics. I created an audience and after a few days I am trying to use it as an entry source in a journey but it doesn't appear.

I see in setup the connection succeeded but I don't know where could be the issue.

Is there something to be considered in terms of roles and permissions on both sides?

  • I would check with support - it once showed up in my JB even though I don’t have a GA360 integration. – zuzannamj Sep 16 at 16:06
  • Have you purchased the GA360 integration and configured that also? – EazyE Sep 18 at 1:56
0

To use Google 360 Audiences as an entry source in Journey Builder, do the following in your Enterprise BU:

  1. Go to Contact Builder
  2. Select "Data Sources" from the menu
  3. On the Data Sources screen, select the "Synchronized" button
  4. Under the "Synchronized External Audiences" section, look for the "Google Analytics 360" audience group, and click the "view" button.
  5. When the "Google Analytics 360 Data Source" screen opens, look for the audience/s you've created, and to the right of the screen - toggle the "sharing" switch and choose the relevant Business Unit to share the Audience with.

Now you should see the Audience as a Google 360 entry audience in Journey Builder.

If any of these options don't appear - contact your administration or account executive.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.