5

So we have many issues with the sub-domain that we are using with the marketing cloud. One of them is: If we want to reply to the emails from Outlook, we get an error message that says:

Undelivarable and the content is: reply-fecc157376670c7c-2139_HTML-104564539-100025066-1 wasn't found at hello.ourSubdomain.com.

Also every time a client replies to one of our emails, @hello.ourSubdomain.com is getting appended at the end of their actual email address. We did whitelist our IP address and this was resolved for 2 days. But later, we started getting the same errors.

0

Have you set the MX entries for Marketing Cloud servers?

I think you need to use the localpart "reply" of your subdomain. So in your Reply Mail Management you need to set the domain like: reply.hello.ourSubdomain.com

https://help.salesforce.com/articleView?id=mc_es_dns_record_maintenance.htm&type=5

| improve this answer | |
  • yes i have already did that – Ben M. Aug 20 '19 at 15:32
  • Can you post the settings of your sender profile and RMM? – Leto Aug 20 '19 at 16:09
  • Here is a note in the RMM: *Note: You must complete DNS Record redirect to the Marketing Cloud before Reply Mail Management can be activated. – Ben M. Aug 20 '19 at 16:49
  • Our email reply address is: reply@hello.oursubdomain.com – Ben M. Aug 20 '19 at 16:50
  • Ben, this is your reply subdomain? Do you have SAP or is this a private domain? This hello.oursubdomain.com is used only for RMM? This note means you need to redirect your DNS to Marketing Cloud. After you contact you ISP and they make the changes you check this option as Yes – Leto Aug 20 '19 at 17:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.