0

I have created Salesforce Tabs + VF napil community and i am able to login as system admin in sf1 and from there i can able to access commmunity(in SF1). But if tried to login as a partner user to community directly in sf1 by changing the server domain, i am able to login and can able to authorize, then nothing happens only i can see salesforce logo. But if i open in a browser everything looks good.

Please let me know what could be the issue here?

2

Same issue here.

For me adding the connected apps (ios, android) to the profile was the solution.

In Lightning Experience: Setup => Users => Profiles => --Select appropriate profile-- => Assigned Connected Apps => Edit.

Select "Salesforce for Android" & "Salesforce for iOS" and add to the right side pane then Save.

Edit: Make sure to set "Api Enabled" as well. Setup => Users => Profiles => --Select appropriate profile-- => System Permissions => Edit => Tick "Api Enabled".

If Tabs are not displaying, ensure the associated VF pages are Lightning enabled (find page in setup by searching visualforce in settings quickfind and select appropriate page(s) then tick the checkbox for enable for lightning etc) and that they are assigned permissions to that profile as well. Visualforce Page Access is in the same profile permission page above. Select edit and move to the right pane.

Check the user record has Mobile User ticked as well.

2
  • Great thanks for your help!!!!, now i could go inside the app, though i could not see the tabs, that i could access from the browser. any idea? Aug 30 '19 at 7:19
  • You also must set the API Enabled permission in the Profile. Sep 2 '19 at 21:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.