0

I have signed for a trail licence and want to investigate SOQL function. When I login into the workbench and select Sandbox it redirects me to test.salesforce.com I enter my Salesforce credentials it cannot authenticate. I have tried chrome and firefox, tried clearing the cookies and cache but no success. Salesforce login works fine

0

Trial editions of Salesforce are production instances, not sandboxes. Choose Production and use your trial credentials, and you should be able to log in to Workbench.

  • Hi David thanks for the prompt reply – Grahama Crooks Jul 26 at 2:42
  • I am using the credentials uname/pwd and now I am seeing in Production API_DISABLED_FOR_ORG API Not enabled for this org or partner – Grahama Crooks Jul 26 at 2:44
  • @Grahama Sounds like you've chosen to trial an edition of Salesforce that doesn't provide API access. You'll probably want to discuss that with your AE. – David Reed Jul 26 at 2:53
  • Hi David, quite odd as I was following a tutorial which said first thing is sign up for a Salesforce Trail licence then follow the script. Looks like there may have been a few prereqs not mentioned. – Grahama Crooks Jul 26 at 3:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.