0

As the title explains, in Automation Studio, when I create a new Data Extract activity I do not see the option to set it to "Tracking Extract". According to the documentation, I should be able to see the option in the drop-down.

Create a data extract activity in Marketing Cloud Automation Studio by selecting Tracking Extract from the Extract Type drop-down. Configure the tracking extract fields to specify the data you want to include. Once configured, start your activity to produce results.

enter image description here

2

This is explained further in documentation, under Extract Output Reference.

Extract types must be provisioned for your account. Contact your Marketing Cloud representative for more information.

Just log a new support case requesting these to be enabled on your MC instance.

  • Thank you for your answer. That's what I did. – Disasterkid Jul 10 at 9:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.