0

enter image description hereenter image description hereI have a custom object (case) with look up field(Assigne agent) on user , lookup filter ( asignee agent > profile>name equals system administrator). When I create a new case ,I'm not able to look up / select any users on Asginee agent field. Any suggestions are most appreciated.

  • Check if you have any filters on the lookup field. – rahul gawale Jul 8 '19 at 10:14
  • This is the filter Criteria: Assigned Agent: Profile: NameEQUALSSystem Administrator. Filter Type Required. The user-entered value must match filter criteria. @rahulgawale – Salesforce User Jul 8 '19 at 10:47
  • This is the criteris – Salesforce User Jul 8 '19 at 10:50
  • check if the user you are searching for has profile = System Administrator – rahul gawale Jul 8 '19 at 10:51
  • Yes. the user I'm searching for is a system admin. – Salesforce User Jul 8 '19 at 10:55
0

Looks like there is an issue on this in Lightning. There is an Idea posted on Salesforce, you can take a look at this and probably upvote this Idea

But if you are on classic and still cant see the users, you have to go to Setup > Search Settings (under customize section) > Lookup Settings section > click on the checkbox for user on Enhanced Lookup. This will then allow you to be able to fetch results.enter image description here enter image description here

  • I have attached the screenshot of search setting. Enchanced lookup is already enabled for the @Raj – Salesforce User Jul 11 '19 at 19:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.