1

It seems starting last week or so, installing managed packages in scratch orgs require specifying security type.

However, SecurityType is not a valid parameter for the LTS install command:

$ sfdx force:lightning:test:install
> ERROR running force:lightning:test:install:  Required fields are missing: [SecurityType]
> $ sfdx force:lightning:test:install --SecurityType AdminsOnly
> ERROR running force:lightning:test:install:  Unexpected arguments: --SecurityType, AdminsOnly

I think theoretically one should be able to install packages by package version Id, but I am not sure where to get it from...

1 Answer 1

3

Source for releases is here:

https://github.com/forcedotcom/LightningTestingService/releases

I was able to fix issue by using this instead:

sfdx force:package:install -p 04tJ00000006jCA -w 5

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .