0

Recently I noticed a different in New Post and Comment on existing post spell checks. In the new post, I typed 'pleese' and right clicked to correct it. But it is not displaying auto correct suggestions. See the picture below. enter image description here

Then I typed the same 'pleese' in the existing post to post a comment. It is displaying the auto correct suggestions. See the picture below. enter image description here

This is identified only in Chrome Browser. Microsoft edge and Internet explorer is displaying the auto correct suggestions in both the locations.

So, are there any way we can disable the special cut copy past options in the chrome right click inside the new post to bring the browser default options including auto correct suggestions?

Update: In Mozilla FireFox, it is displaying only the Paste option in the new post.

Update: The Rich Text Are in the normal record new/edit page is diplaying the auto correct suggestions as expected. It is not displaying only on the chatter new post Rich Text Area.

Update: This is not the case in lightning experience. The auto correct suggestions are still displaying in the chatter new post.

Posted an Idea - https://success.salesforce.com/ideaView?id=0873A000000lPEkQAM

  • Chatter Post is a rich text and the comment is a normal text box. The difference in behavior would be due to JavaScript support on the browsers. Don't think there would be any setting to disable them. – Raul Jun 19 at 7:56
  • Yeah but this creates a confusion to the users. They actually were reporting it was showing the auto correct suggestion before summer '19 release. But I couldn't find any changes related to this in the Summer '19 release. – mohammed azarudeen Jun 19 at 10:21
  • @Raul This could be an issue from salesforce. I tried auto correct suggestions in the rich text area available in the record new/edit page. It is displaying the auto correct suggestions as expected. But it is not displaying in the chatter new post. – mohammed azarudeen Jun 21 at 6:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.