0

enter image description here Hello I am not able to edit Page Layout in Lightning, but when I go back to Classic and try to edit the Page Layout it gives me the attached view, not sure whats wrong in Page Layout design, I need to customize the page layout in old way.

2

The view you are seeing is the "old" way. To see the new editor, click on Setup > Customize > User Interface and check "Enable Enhanced Page Layout Editor." This will affect all users in your org. It's possible one of your other administrators disabled this feature, so you may want to check with them. Also note that this old editor is missing features found in the Enhanced Page Layout Editor, so it's probably best to keep this feature enabled.

| improve this answer | |
  • Thanks its solve the issue.... – Paras Prajapati May 31 '19 at 3:56
  • @ParasPrajapati, You can accept the answer it has solved your issue. – sanket kumar May 31 '19 at 8:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.