0

I had uploaded a changeset from my sandbox into production 3 hours ago and its still not available on the target org.

I did receive an email saying the changeset has been uploaded. Is there any maintenance activity which is delaying the availability of the changeset in target org.

Generally i get it within 5 -20 mins. Anything that i need to lookout for which could cause the delay. Had tried multiple uploads nothing has reached the target org. Anybody else facing this issue?

I am system admin in both orgs.

0

When you send an outbound change set to it's destination org, your request is enqueued and your request will be dequeued based on your position in the queue.

To see if there are any reported incidents, you can check out status.salesforce.com.

Based on my own personal experience, Fridays deployments tend to be slow for change sets (this is admittedly subjective). Look into ANT migrations between your source and destination orgs, as I find them quicker. Here is some info: https://developer.salesforce.com/docs/atlas.en-us.daas.meta/daas/meta_development.htm#!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.