I have checked the below link, all necessary permissions required for managing communities, everything is properly set (and I am an admin). However, whenever workspace is clicked it always takes me to our custom login page.


Not sure what is wrong with it as its working as expected in other sandboxes. Can anyone please direct me if I missed anything?

1 Answer 1


On Sys Admin profile under Session settings, following option was checked. When I disabled it, it worked. "Separate Community and login authentication for internal users"

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .