2

I have assigned one permission set to user to enable lighting experience.

Please note Hide Option to Switch to Salesforce Classic is unchecked (false) and also at profile level this checkbox is false.

Still when logged in as the user, I am unable to see option to switch it to classic .

5
  • Is it happening only for that user or all users are not able to switch to classic ? Apr 25, 2019 at 9:12
  • Are you using Salesforce Essentials Edition organization? In that type of organization only system admins have access to Salesforce classic. Apr 25, 2019 at 9:14
  • help.salesforce.com/… Apr 25, 2019 at 9:14
  • @VijayGanji It is happening for all the users. Thanks! Apr 25, 2019 at 9:42
  • @NishantSinghPanwar We have enterprise edition Apr 25, 2019 at 9:43

1 Answer 1

2

If this is happening for all users, then you can check if this below setting was enabled

Go to Setup > Click on Lightning Experience Transition Assistant > Click on Go To Steps on Optimize Phase i.e. 3 step > Open Motivate Users to Work in Lightning Experience section > Check if Make Lightning Experience your org's only experience setting is enabled

If the above setting is enabled, then disable it, log out from Salesforce, clear your cache and history of browser and login again and then try switching back to classic.

1
  • This setting seems to be under Turn Off Salesforce Classic for Your Org section now (and NOT under Motivate Users to Work in Lightning Experience section)
    – SatheeshJM
    Jan 6, 2023 at 2:12

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .