1

Almost every day the LC I am building in a developer sandbox start showing the old version of the code. Then I have to wait 30 mins or so, for it to start reflecting the new code.

The LC is embedded in the lightning application, which is hosted on a VF page to work in Classic mode.

I have tried switching browser when this happens, but no luck. So seems like an SF side caching issue, and not my browser.

How can this be prevented? Thanks.

  • under session settings, there is a disable cache option – glls Apr 19 at 16:28
  • Have already disabled that, but no luck. – Sidharth Agarwal Apr 19 at 16:29
  • Did you try opening your browser in chrome incognito mode and see? – RedDevil Apr 20 at 5:08
0

Somehow this stopped happening a few days after I posted this question. Not sure what caused this issue, and what solved it later. Closing this ticket.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.