1

I have installed the Cli and Salesforce Extension pack.

Why can I not see "Authorize an org" in my command pallet?

  • 3
    if you just installed the VS code extension, did you close and reopen vs code? – glls Apr 14 at 23:03
  • 1
    Do you have JAVA_HOME set in your path (or environment variables)? Alternatively, have you set the salesforcedx-vscode-apex.java.home setting to point to the directory for your JRE? Making a change to either of those would also require closing and re-opening VSC. – Derek F Apr 15 at 1:53
  • Also, Do you have a folder opened? – sanket kumar Apr 15 at 5:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.