So, I have a weird "bug" that happened to me. I've set up the automation that consists of several steps: fill data extension with data, use data extract to create csv file, transfer that file to specific folder and finally zip it.

The automation is set to run daily. This worked without any problems, however for last two days even though the automation has completed successfully I don't see the files in target folder.

There are no any visible errors, but the files are just not there. We have several business units, and this is happening across all of them.

Q: Does anyone have any idea what might cause the files to be missing?

Thanks in advance!


I would login to FTP myself and see if I can successfully login or is their any issue in FTP and check folder exist. If everything looks good, maybe reaching out to support may help. In past I had face intermittent connection issue with FTP, after connecting with support Tier 2 I was told some of our IPs were blocked. Once they removed the block then it worked perfectly fine.

  • Hey Sohail, thanks for reaching out. Login to FTP works without any problems and I've verified the existence of folders. Same thing happened again, so I guess my only option is to reach out to their support.
    – dHour
    Mar 14 '19 at 7:42
  • Just want to add the update. So the client actually set up different ftps for each business unit and did not notify us. Files are there, so everything is good. :D
    – dHour
    Mar 15 '19 at 9:02
  • Good. I remember it also happened with us, one of BU owner has separated out FTP info which breaks for universal FTP connection. Glad it worked out.
    – Sohail
    Mar 15 '19 at 13:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.