0

I have a button called "Send Marketing Cloud Email" on contact detail page. It is asking me to login again when i click on it. How do i prevent the re-login?

Also, my domain is enabled.

1 Answer 1

0

You need to have Marketing cloud access first. Then you can enable SSO in your SFMC and the SFDC instance It'll auto login every time you click into "Send Marketing Cloud email".

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .