0

i have a sandbox on salesforce and i am pushing code there to test. i am also using some static resources which i have uploaded there.

But this morning, when i tried to edit a static resource, i am seeing this -

enter image description here

I am unable to access already added static resources or add new? This happened before also and that time i had to create a new sandbox. How can i fix this? Please help..

  • 1
    can you switch it to classic and try? – Pranay Jaiswal Feb 24 at 20:26
  • That worked. Any ideas on what can be the issue with lightening experience while doing the same thing? – ghostCoder Feb 25 at 7:07
  • There could be different issue, like if you are under a corporate firewall, bad internet connection, etc. Also better to try in different browser to check if its really a browser issue, or as Pranay mentioned to switch to classic. – Raul Feb 25 at 11:59
  • Switching to classic for just uploading static resources works. but otherwise it just comes like in the screenshot. tried from office, from home. so, no firewall issue. happening in chrome, firefox, safari.. – ghostCoder Feb 25 at 14:12
  • @ghostCoder have you raised a case with SF? if not you should. – Pranay Jaiswal Feb 25 at 23:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.