0

We created custom platform event and since a few days we are getting complaints from user that they are receiving the first Platform event when they login to salesforce in the morning but they do not get any subsequent Platform notification events unless they logout and re login. In our case we are distributing leads to users and that shows as Platform notification. This is happening only in production. Any inputs from anyone?

New contributor
Kashif Syed is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.

closed as off-topic by Jayant Das, Pranay Jaiswal, glls, David Reed, battery.cord Feb 11 at 20:03

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions on problems in code you've written must describe the specific problem and include valid code to reproduce it. For help writing short, self-contained syntactically-valid examples, see: SSCCE.org" – Jayant Das, Pranay Jaiswal, glls, David Reed, battery.cord
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 5
    How are your users directly seeing Platform Events? Is what you mean the Lightning "bell" notification? – David Reed Feb 11 at 18:28
  • 5
    Please add details to your question to explain how you have implemented this. You're clearly using some kind of third-party software but it will be very difficult to help you without details and debugging efforts on your part. – David Reed Feb 11 at 18:34

Browse other questions tagged or ask your own question.