I have a co-worker that installed the Salesforce Extension Pack for VS Code. There is no go to definition for apex code and it is not possible to run tests. We have tried uninstalling all extensions and re-installing the Salesforce extension but it still does not work. He had also accidentally installed the Force.com extension as well. There is no error message. It hangs when installing the Salesforce CLI Integration and also the Apex extension.

Is there some sort of extension cache that I can clear?


2 Answers 2


The problem was that the Salesforce Extension Pack requires Java to be installed. I already had Java installed from a previous project and my co-worker did not.


Error while installing 'Salesforce Extension Pack' extension. Please check the log for more details. still i am facing this issue how to solved it

  • 1
    Please start another question and feel free to link the old answer, maybe they did not write it well enough to get an answer, but you should not ask a question from the answers section, build some reputation and then you can comment. Sep 13, 2022 at 9:50

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .