0

Lately, whenever I get a null-pointer exception, I am not able to open the debug log associated with it. I've tried several tools and it always says its been deleted before I can open it, even if I get to it within seconds of the error.

Has anyone else had this problem?

| improve this question | | | | |
  • Have you tried deleing all debug logs, are there other users who also have debug logs enabled – Pranay Jaiswal Jan 22 '19 at 11:43
  • Yes, and I am able to open the logs that don't have errors on them. It's only logs with errors that I can't open – brezotom Jan 22 '19 at 11:52
  • Try changing debug levels, if there are too many logs, some of them can be skipped. So just disable all that you dont need. – rahul gawale Jan 22 '19 at 12:49
  • It's not an issue of the logs being truncated, it's being deleted/won't open at all – brezotom Jan 22 '19 at 13:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.