0

This question already has an answer here:

Yesterday I started learning Lightning Web Components on Trailhead, installing the new CLI and updating the VS Code extensions as instructed. I got a pre-release Spring 19 dev org and enabled it as a hub, then created a Spring 19 (apiVersion 45) scratch org, etc.

Now, I'm going back to work on my old project, not LWC, using a previously created scratch org (Winter 19, apiVersion 44). When I tried to push my changes, I got this error:

ERROR: The configured apiVersion 45.0 is not supported for this org. The max apiVersion is 44.0.

I don't know how to fix this. Not sure if it's simply a config setting I can change in VS Code, or if I have to revert my CLI to a previous version. Help please?

marked as duplicate by David Reed, sfdcfox, Community Jan 18 at 17:34

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

Found it in the docs.

sfdx force:config:set apiVersion=44.0

Not the answer you're looking for? Browse other questions tagged or ask your own question.