0

When trying to log into the API Version 45 in Production environment I am receiving the following error.

UNKNOWN ERROR: SOAP-ERROR: Parsing WSDL: Couldn't load from 'soapclient/sforce.450.partner.wsdl' : failed to load external entity "soapclient/sforce.450.partner.wsdl

2
  • 5
    in 2 words -- Version 45 is Spring '19, it is not available in production so far, will be available in approx 4 weeks
    – kurunve
    Commented Jan 16, 2019 at 13:05
  • @kurunve you should roll up your comment as an answer.
    – Jayant Das
    Commented Jan 16, 2019 at 15:01

1 Answer 1

0

Version 45 corresponds to Spring '19, it was not available in production on the moment when this question was opened, but should be available now, since all the production organizations should have already migrated to Spring '19.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .