0

While I am trying to access my chatter desktop application, I am facing the error "Chatter is not enabled for this organization".

I have just changed my password. Any help would be appreciated.

I am still facing the issue even after I have enabled the option which you suggested

1

1 Answer 1

0

To enable Chatter at your organization, from Setup menu--> Chatter Settings and choose Enable

Chatter Settings

2
  • its been enabled Jan 10, 2019 at 7:14
  • Are you still facing issues? If so then edit your question Jan 10, 2019 at 7:43

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .