2

I was wondering if anyone could help. We've stored the link variables in a cookie and are passing them through with the following link (below) in the pixel on checkout complete. But, it appears none of the conversion tracking stats are actually passing back because I can't see it in the reports. Any ideas?

Request Method: GET
                Status Code: 200 OK
                Remote Address: 72.247.113.85:443
                Referrer Policy: no-referrer-when-downgrade
                Cache-Control: max-age=0, no-cache, no-store
                Connection: keep-alive
                Content-Length: 43
                Content-Type: image/gif
                Date: Wed, 02 Jan 2019 17:18:25 GMT
                Expires: Wed, 02 Jan 2019 17:18:25 GMT
                Pragma: no-cache
                Provisional headers are shown
                Referer: https://www.compassion.com/checkout/checkout-complete.htm?cartId=e5955aa1-ebdb-446b-a21e-15dbfaa6dfc0
                User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/71.0.3578.98 Safari/537.36
                xml: <system><system_name>tracking</system_name><action>conversion</action><member_id>10965948</member_id><job_id>246540</job_id><email></email><sub_id>12965809</sub_id><list>74_HTML</list><original_link_id>4279797</original_link_id><BatchID>1</BatchID><conversion_link_id>1</conversion_link_id><link_alias>CheckoutCompletePage</link_alias><display_order>2</display_order><data_set><data amt='1.03 unit='Dollars' accumulate='true'></data></data_set></system>

Response -- the response from Marketing Cloud. Appears valid.

            Cache-Control: max-age=0, no-cache, no-store
            Connection: keep-alive
            Content-Length: 43
            Content-Type: image/gif
            Date: Wed, 02 Jan 2019 17:18:25 GMT
            Expires: Wed, 02 Jan 2019 17:18:25 GMT
            Pragma: no-cache

URL:

https://click.exacttarget.com/conversion.aspx?xml=%3Csystem%3E%3Csystem_name%3Etracking%3C/system_name%3E%3Caction%3Econversion%3C/action%3E%3Cmember_id%3E10965948%3C/member_id%3E%3Cjob_id%3E246540%3C/job_id%3E%3Cemail%3E%3C/email%3E%3Csub_id%3E12965809%3C/sub_id%3E%3Clist%3E74_HTML%3C/list%3E%3Coriginal_link_id%3E4279797%3C/original_link_id%3E%3CBatchID%3E1%3C/BatchID%3E%3Cconversion_link_id%3E1%3C/conversion_link_id%3E%3Clink_alias%3ECheckoutCompletePage%3C/link_alias%3E%3Cdisplay_order%3E2%3C/display_order%3E%3Cdata_set%3E%3Cdata%20amt=%271.03%20unit=%27Dollars%27%20accumulate=%27true%27%3E%3C/data%3E%3C/data_set%3E%3C/system%3E

1 Answer 1

0

Might be a silly question, but are you using conversion=“true” in the link from the email?

Also, it doesn’t appear the params are correct. From the documentation: j=%%jobid%%&sfmc_sub=%%SubscriberID%%&l=%%List_%%&u=%%JobURLID%%&mid=%%MemberID%%&jb=%%_JobSubscriberBatchID%% http://www.example.com/?j=59959959&sfmc_sub=91428539&l=4454454_HTML&u=193635789&mid=508826jb=0

2
  • I added data manually and sent a test email. And https://click.exacttarget.com/conversion.aspx got 200 statusCode but not seeing any conversion in the email tracking! Any suggestion? @Jackson Chen Commented Nov 2, 2022 at 13:16
  • Are you adding parameters to the end of that conversion pixel URL? Commented Dec 1, 2022 at 19:05

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .