3

enter image description here

I want to complete the Lightning Web Components Trail on Trailhead but I keep getting the error above.

  • I installed the CLI and updated it to the pre-release version
  • I installed Visual Studio Code
  • I installed git and NodeJS
  • I installed Salesforce extension pack and Lightning Web Components

And I keep getting this error.

12
  • Have you enabled the devhub in the devhub org ? Dec 22, 2018 at 17:17
  • I did. And I don't think that that is the problem because login.salesforce.com does not open. I think it's an issue with CLI Dec 22, 2018 at 20:27
  • What happens if you do force:auth:web:login directly from command line ? Dec 22, 2018 at 20:29
  • I get the same error message as in the screenshot I posted. ( Thank you for your help by the way) Dec 22, 2018 at 20:31
  • Which device are you on ? On Windows or Mac ox ? Dec 22, 2018 at 20:31

1 Answer 1

6

It turned out that my default browser was set to nothing. It's a stupid thing but it drove me crazy. I hope it helps if someone have the same issue.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .