6

The last couple of days, for no apparent reason, when I look at Salesforce1 on the iPad, some pages seem to have lost the CSS. This is happening for me, but not for all users. Anyone has any idea what's happening?

SFDC 1 ScreenShot

  • Is this the iPad app or the browser? Have you tried both? And is this a custom VF page? Maybe if you delete the app and reinstall it it will rectify itself. Very strange. – Michael Welburn Jan 17 '14 at 0:01
  • strange indeed... Do you have any inline visualforce pages or other special things on those pages where you have this issue? – KoenVM Jan 17 '14 at 7:19
  • This is simply a standard Account page layout, but this is happening with any page where I am viewing a record, or viewing a list view. I'll try deleting and re-installing. – hamayoun Jan 17 '14 at 15:52
  • And it's the iPad only, works fine with /one/one.app. – hamayoun Jan 17 '14 at 15:52
1

Delete and re-install fixed it. But still very strange.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.