0

when I click on email tab I only see related and no way to enter message. Also the icons for templates are missing, See the following: enter image description here

6
  • Just a few questions. Does this happen to more users or just you? Are all computers affected or just yours? If just one, what browser are you using? Have you tried a hard refresh (control F5 on windows) of the page? What happens in a different browser?
    – Kasper
    Dec 19, 2018 at 0:13
  • Currently I am the only one using Salesforce, and I am setting it up. It was working last week. however i move over a change set from my sandbox and it stopped working. Dec 19, 2018 at 5:06
  • I have tried it in Chrome, and Edge and I am seeing the same problem. Dec 19, 2018 at 5:08
  • i have done a number of Hard Refresh in both Chrome and Edge. Also checked my settings in Chrome to ensure that JavaScript was enabled. Dec 19, 2018 at 5:11
  • Are you working in a sandbox? The standard setting for sandboxes is not to have access to email deliverability. Check this link under email deliverability and see if that helps: help.salesforce.com/…
    – Kasper
    Dec 19, 2018 at 16:00

1 Answer 1

0

So If you see missing Icons or fields you need to do the following: Setup -> Global actions -> Send email -> Layout -> (Dragging and dropping all the available options present there). enter image description here

1
  • I think this happen when I did a change set from a sandbox to Production. I update a Opportunity Screen and all of the related. However this is just a guess. Dec 20, 2018 at 17:55

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .