0

I am getting below error despite the fact the user has API enabled permission checked in his profile. Its working fine for system Admin but not for the user.

Insufficient access : this session is not valid for use with the API

Please advise. thanks

  • Thanks sfdcfox, I found enable API client on profile resolved it. Thanks – David Mycka Dec 11 '18 at 19:06
  • Sounds like I misread the question. Glad you were able to get it sorted. You might want to just add it as an answer for future visitors. – sfdcfox Dec 11 '18 at 19:09
0

enable API client on profile resolved it. Thanks

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.